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Advanced Features of Word 2016
This chapter will help you learn about the special tools in Word 2016 that make your documents look amazing 
and professional. We’ll explore how to change the way your text looks, how to edit what you’ve written, and 
how to set up your pages just right.

TEXT FORMATTING TOOLS
Text formatting means changing how your text appears in a document to make it look more attractive and 
easier to read. You might remember some basic formatting commands from before, like:

Font: This is the style or look of the letters (like Times New Roman or Arial).

Bold: Makes text darker and stands out.

Italics: Makes text slanted.

Underline: Puts a line under the text.

Alignment: This is how your text is positioned on the page, like lining it up with the left margin, right 
margin, centered, or stretched evenly across the page.

Text Highlight Color: Adds a colored rectangle behind your text, like using a highlighter pen.

Change Case: Changes text to all capital letters (UPPER CASE), all small letters (lower case), or other 
styles.

 •
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Now, let’s dive into some more advanced formatting tools!

TEXT FORMATTING TOOLS

Definition: Changing
appearance o f tex t t o make

i t attractive.

Basic Commands (Review)

Font: Look o f alphabet.

Bold: Darker text .

Italics: Slanted text .

Underline: Line under text .

Alignment: Position o f tex t
relative t o margins.

Tex t Highlight Color: Places
colored rectangle over text .

Change Case: Changes tex t
t o upper/lower case.

Advanced Commands

Format Painter

Superscript and Subscript

Shadow Effect

Border

Artistic Border

Shading

Format Painter

The Format Painter tool helps you quickly copy the formatting from one piece of text (like its color, style, and 
size) and apply it to other text in the same document. It’s a real-time saver!

How to Use Format Painter:

Step 1: Select the text that has the formatting you want to copy.

Step 2: Go to the Home tab.

Step 3: In the Clipboard group, click on the Format Painter command. Your mouse pointer will change 
into a brush shape.

Step 4: Click and drag the brush pointer over the text where you want to apply the copied formatting. The 
formatting will instantly appear on the new text!

 1.
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TECH FUNDA:

To apply the same formatting to multiple places in your document, double-click on the Format Painter 
button. This keeps the brush active.

To stop using the Format Painter, press the ESC key on your keyboard.

⁠

Format Painter

Purpose: Apply same
formatt ing ( font color, style,

size) t o other text .

Steps t o Use

Step 1 : Select the tex t w i th
desired formatt ing.

Step 2 : Click on Home tab.

Step 3 : Click Format Painter
i n Clipboard group (pointer

becomes brush).

Step 4 : Click/drag brush
over tex t for new

formatt ing.

TECH FUNDA

Double-click for mult iple
selections.

Press ESC key t o stop
formatt ing.

Superscript and Subscript

When you’re writing formulas or equations, Superscript and Subscript commands are very useful.

Superscript: This command places the selected text or number slightly above the normal line of text (like 
the ‘3’ in A³).

How to Change Text to Superscript:

Step 1: Select the text or number you want to change.

Step 2: Go to the Home tab.

 •

 •

 •

 •
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Step 3: In the Font group, click on the Superscript command (it looks like X³).

The selected text will move slightly above the baseline.

Subscript: This command places the selected text or number slightly below the normal line of text (like 
the ‘2’ in H₂O).

How to Change Text to Subscript:

Step 1: Select the text or number you want to change.

Step 2: Go to the Home tab.

Step 3: In the Font group, click on the Subscript command (it looks like X₂).The selected text will 
move slightly below the baseline.

TECH FUNDA:

Shortcut for Superscript: Ctrl + Shift + =

 c.
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Shortcut for Subscript: Ctrl + =

Superscript and Subscript

Purpose: Used for formulas
o r equations.

Superscript

Places text/number slightly
above baseline.

Example: A³

Steps t o apply:

Select text/number.

Click Home tab.

Click Superscript (x³) i n Font
group.

Shortcut: Ctrl +  Shift +  =

Subscript

Places text/number slightly
below baseline.

Example: H₂O

Steps t o apply:

Select text/number.

Click Home tab.

Click Subscript (X₂) i n Font
group.

Shortcut: Ctrl +  =

Shadow Effect

The Shadow Effect adds a realistic shadow to your text, shapes, pictures, and WordArt, making them look like 
they are floating above the page. It makes your text more appealing and gives it a 3-D (three-dimensional) 
appearance.

How to Apply Shadow Effect:

Step 1: Select the text you want to apply the shadow to.

Step 2: Go to the Home tab.

Step 3: In the Font group, click on the Text Effect command (it looks like an ‘A’ with a glow).

Step 4: A drop-down menu will appear. Hover your mouse over the Shadow option.

 •
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Step 5: Click on any Shadow Effect style you like from the gallery.

⁠

Shadow Effect

Purpose: Add shadows t o
text , shapes, pictures,

WordArt.

Makes tex t more attractive.

Creates a 3-D look.

Steps t o Apply

Step 1 : Select the text .

Step 2 : Click on Home tab.

Step 3 : Click on Tex t Effect
command i n Font group.

Step 4 : Drop-down menu
appears, select "Shadow".

Step 5 : Click on desired
Shadow Effect.

Border

Borders are a great way to decorate your document and highlight specific parts of text or even the whole 
page. They add a frame around your content.

How to Apply a Border to Selected Text:

Step 1: Select the text you want to add a border to.

Step 2: Go to the Home tab.

Step 3: In the Paragraph group, click on the Borders option (it looks like a small square with lines).

 5.

 1.

 2.

 3.

Lea
rn

Loop



Step 4: A drop-down menu will appear. Select Borders and Shading…

Step 5: In the Borders and Shading dialog box, make sure the Borders tab is selected.

Step 6: Choose a Style (the type of line for the border) and a Color for your border. You can see a 
preview on the right.

Step 7: Click on the OK button.

Artistic Border

To make your entire page extra attractive, you can apply an artistic border. These are often fun patterns or 
designs.

How to Apply an Artistic Border:

Step 1: In the Borders and Shading dialog box (which you can open using the steps above), click on the 
Page Border tab.

Step 2: Click on the drop-down arrow next to the Art option.

Step 3: Scroll through the list and choose your desired artistic border style.

Step 4: You can also change the color of the artistic border by clicking on the drop-down arrow in the 
Color option.

 4.

 5.
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Step 5: Click on the OK button.

⁠

TECH FUNDA:

To remove a border you’ve applied, select the text (or go to the Page Border tab for page borders) and 
then choose the No Borders option from the Borders drop-down list.

 5.
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Border

Purpose: Decorate
document, make attractive.

Apply t o tex t block o r whole
page.

Applying Border t o Selected
Tex t

Step 1 : Select text .

Step 2 : Click Home tab.

Step 3 : Click Borders option
in Paragraph group.

Step 4 : Select "Borders and
Shading...".

Step 5 : Click Borders tab,
choose Style and Color.

Step 6 : Click OK.

Artistic Border (for Page)

Purpose: Make page
attractive.

Steps t o apply:

Step 1 : Click Page Border
tab i n Borders and Shading

dialog box.

Step 2 : Click drop-down
arrow i n Art option.

Step 3 : Choose border style.

Step 4 : Click OK.

Can change color o f artistic
border.

TECH FUNDA
To remove border: Select
"No Borders" option f rom
Borders drop-down list.

Shading

Shading adds a background color to selected words, paragraphs, tables, or other elements, making them 
stand out and visually attractive.

How to Apply Shading:

Step 1: Open the Borders and Shading dialog box and click on the Shading tab. 1.
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Step 2: Click on the drop-down arrow next to the Fill option.

Step 3: Choose any color you like from the color palette.

Step 4: Click on the OK button.

Here’s an example of text that might have shading applied:

⁠

⁠

Shading

Purpose: Add background
color t o text , paragraphs,

tables.

Makes selected tex t visually
attractive.

Steps t o Apply

Step 1 : Click Shading tab i n
Borders and Shading dialog

box.

Step 2 : Click drop-down
arrow i n Fill option.

Step 3 : Choose any color
f rom palette.

Step 4 : Click OK.

TEXT EDITING TOOLS
Editing means making changes to an existing document. You’ve likely learned some basic text editing 

 2.

 3.

 4.

Lea
rn

Loop



commands already:

Selecting Text: Before you can change text, you usually need to select it. You can do this by dragging 
your mouse over the text or using different key combinations.

Removing Text: Easily delete text by selecting it and pressing the Backspace or Delete key.

Cutting Text (Move): When you “cut” text, it disappears from its original spot and can then be “pasted” 
somewhere else. This is like moving text.

Cut: Ctrl + X

Paste: Ctrl + V

Copying Text (Duplicate): When you “copy” text, it remains in its original location, and a duplicate 
appears where you “paste” it.

Copy: Ctrl + C

Paste: Ctrl + V

Undo: This command helps you cancel the very last action or command you performed.

Undo: Ctrl + Z

Redo: This command reverses the action of the Undo command, bringing back what you just undid.

Redo: Ctrl + Y

Spelling and Grammar Check: Word helps you spot mistakes!

Spelling mistakes are marked with a red wavy line.

Grammatical mistakes are marked with a green wavy line.

TEXT EDITING TOOLS

Definition: Making changes
in an existing document.

Basic Commands (Review)

Selecting Text : Drag mouse
o r use key combinations.

Removing Text : Select and
press Backspace/Delete.

Cutting Text : Moves tex t
f rom original t o new

location.

Shortcut: Ctrl +  X (Cut), Ctrl
+  V (Paste).

Copying Text : Duplicates
text , remains a t original &

new location.

Shortcut: Ctrl +  C (Copy),
Ctrl +  V (Paste).

Undo: Cancels last
command. Shortcut: Ctrl +  Z.

Redo: Reverses Undo. Shortcut: Ctrl +  Y.

Spelling and Grammar
Check:

Red wavy line: Spelling
mistakes.

Green wavy line:
Grammatical mistakes.

Advanced Commands Find and Replace

Find and Replace

These features are incredibly useful for working with long documents!

 •

 •

 •
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Find

The Find feature helps you quickly locate a specific word or phrase anywhere in your document without 
having to read through everything yourself.

How to Find a Word or Phrase:

Step 1: Go to the Home tab.

Step 2: In the Editing group, click on the Find command. This will open the Navigation panel on the left 
side of your Word window.

Step 3: Type the word or phrase you’re looking for into the text box at the top of the Navigation panel.

Step 4: The Navigation panel will immediately show you a list of all the places where your word or phrase 
appears in the document. Word will also highlight these occurrences in your document.

Step 5: Press the Enter key to jump to the next place the text appears.

Replace

The Replace feature allows you to automatically substitute one word or phrase with another throughout your 
document. You can choose to replace just one instance or all of them!

How to Substitute a Word or Phrase:

Step 1: Go to the Home tab.

Step 2: In the Editing group, click on the Replace command. This will open the Find and Replace dialog 
box.

Step 3: In the Find what: text box, type the word or phrase that you want to change.

Step 4: In the Replace with: text box, type the new word or phrase that you want to use instead.

Step 5:

Click Find Next and then Replace if you want to replace words one by one, deciding each time.

Click Replace All if you want to change every instance of the existing text with the new text 
automatically.
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TECH FUNDA:

Shortcut for Find: Ctrl + F •
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Shortcut for Replace: Ctrl + H

⁠

Find and Replace

Find Feature

Purpose: Locate specific
word/phrase i n document

without reading.

Steps t o Find:

Step 1 : Click Home tab.

Step 2 : Click Find command
in Editing group (opens

Navigation panel).

Step 3 : Type word/phrase i n
tex t box.

Step 4 : Navigation panel
displays occurrences.

Step 5 : Press Enter t o move
t o next occurrence.

Shortcut: Ctrl +  F

Replace Feature

Purpose: Substitute existing
word/phrase wi th new one.

Steps t o Replace:

Step 1 : Click Home tab.

Step 2 : Click Replace
command i n Editing group
(opens Find and Replace

dialog box).

Step 3 : Type existing word
in "Find what" box.

Step 4 : Type new word i n
"Replace wi th" box.

Step 5 : Click "Find Next"
then "Replace" (selective)

o r "Replace All" (all
occurrences).

Shortcut: Ctrl +  H

PAGE FORMATTING TOOLS
Page formatting means changing how your entire page is laid out. These settings are usually found in the 
Page Setup group. Let’s learn about different ways to format your pages.

 •
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PAGE FORMATTING TOOLS

Definition: Making changes
in page layout.

Commands (Found i n Page
Setup group)

Header and Footer

Column and Column Break

Page Break

Line Break

Tabs

Indentation

Page Margin

Page Orientation

Page Size

Header and Footer

Headers and Footers are special areas at the top and bottom of your pages where you can place information 
that you want to appear on every page.

Header: Text that appears at the very top of each page.

Footer: Text (like page numbers or document titles) that appears at the very bottom of each page.

Using Headers and Footers saves a lot of time and effort because you don’t have to type the same text on 
every page. It also helps prevent errors like forgetting important details on a page.

How to Insert a Header or Footer:

Step 1: Open your document in Word 2016.

Step 2: Click on the Insert tab.

Step 3: In the Header & Footer group, you will find the Header and Footer options. Click on the one you 
need.

Step 4: A list of options will appear. You can choose from various pre-designed header or footer 
templates, or select the Blank option to type your own text.
This will open the Header or Footer section of the page, where you can type the text you want to appear 
on every page.

Word 2016 also makes it easy to automatically add page numbers to your document through the Footer 
options.

 •

 •

 1.

 2.

 3.

 4.

Lea
rn

Loop



⁠

Header and Footer

Header: Tex t a t top o f each
page.

Footer: Tex t a t bot tom o f
each page (e.g., page

number).

Purpose:

Save t ime and effort (no
need t o enter same tex t on

each page).

Reduce chances o f errors
(missing details).

Steps t o Insert:

Step 1 : Open document.

Step 2 : Click Insert tab.

Step 3 : Click Header/Footer
options i n Header & Footer

group.

Step 4 : Choose template o r
"Blank" t o enter text .

Page Numbering: Word
2016 provides option t o

automatically enter page
numbers i n footer.

Column and Column Break

By default, a Word document is written in a single column, stretching across the page. However, for things 
like newsletters or magazines, you might want to divide your text into multiple columns.
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Columns

How to Insert Columns:

Step 1: Select the text you want to divide into columns. If you don’t select anything, the whole document 
will be affected.

Step 2: Go to the Layout tab.

Step 3: In the Page Setup group, click on the Columns command.

Step 4: A drop-down menu will appear. Select the number of columns you want (e.g., Two, Three). The 
selected text will now be divided into the number of columns you chose.

Thinking Point:
Imagine you’re creating a class magazine using Word. What creative sections would you include (like 
interviews, puzzles, or student artwork features), and how would you use columns, different fonts, and 
images to make it look exciting and stand out?

Example of text in columns:
You can also find more advanced column options by clicking on the More Columns option in the drop-down 
menu.

Column Break

After you’ve set up columns, sometimes you might want to force text to jump from one column to the next 
before the current column is full. This is where a column break comes in handy.

How to Insert a Column Break:

Step 1: Go to the Layout tab.

Step 2: Place your cursor exactly where you want the column break to occur.

Step 3: In the Page Setup group, click on the Breaks command.

 1.
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Step 4: A drop-down menu will appear. Click on the Column option.The text after your cursor will 
immediately shift to the beginning of the next column.

TECH FUNDA:

 4.
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Shortcut for Column Break: Ctrl + Shift + Enter

⁠

Column and Column Break

Columns

Default: Single column
document.

Purpose: Insert more than
one column (e.g., for

magazines).

Steps t o Insert Columns:

Step 1 : Select text .

Step 2 : Click Layout tab.

Step 3 : Click Columns
command i n Page Setup

group.

Step 4 : Select number o f
columns.

Option for "More Columns"
available.

Column Break

Purpose: Shift t ex t f rom one
column t o another before

it 's full.

Steps t o Insert Column
Break:

Step 1 : Click Layout tab.

Step 2 : Place cursor where
break is needed.

Step 3 : Click Breaks
command i n Page Setup

group.

Step 4 : Click Column option.

Shortcut: Ctrl +  Shift +
Enter

Page Break

If you are writing a document and want to start a new section of text on a brand new page, even if the 
current page isn’t full, you can insert a page break.

How to Insert a Page Break:

Step 1: Go to the Layout tab.

Step 2: Place your cursor at the position where you want the new page to start.

Step 3: In the Page Setup group, click on the Breaks command. A drop-down menu will appear.

Step 4: Click on the Page option.The page break will be inserted, and all text after your cursor will 
automatically move to the beginning of the next page.

 •
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TECH FUNDA:

Shortcut for Page Break: Ctrl + Enter

⁠

Page Break

Purpose: Shift t ex t t o the
next page.

Steps t o Insert

Step 1 : Click Layout tab.

Step 2 : Place cursor where
break is needed.

Step 3 : Click Breaks
command i n Page Setup

group.

Step 4 : Click Page option.

Shortcut: Ctrl +  Enter

Line Break

You know that pressing the Enter key creates a new paragraph and moves the cursor to the next line. A Line 
Break is different: it creates a new line but without starting a new paragraph. This is useful when you want to 
keep lines of text together as a single block but still have them appear on separate lines (like in an address or 
a poem).

How to Add a Line Break:

 •

Lea
rn

Loop



Place your cursor at the required position and press the Shift + Enter keys together.

⁠

Line Break

Purpose: Create a new line
without start ing a new

paragraph.

How t o Add:

Place cursor a t desired
position.

Press Shift +  Enter keys.

Tabs

Tabs are used to create precise spacing and indentations in your documents. When you press the Tab key 
on your keyboard, the cursor moves a set distance. By default, this distance is one-half inch (0.5 inches).

The exact position where the cursor stops after you press the Tab key is called a Tab Stop. For example, if 
you place your cursor at the beginning of a paragraph and press the Tab key, the first line of that paragraph 
will be indented by 0.5 inches.

How to Add a Custom Tab Stop:

Step 1: Go to the Home tab.

Step 2: In the Paragraph group, click on the small arrow icon in the bottom-right corner (called the 
Paragraph Dialog Box Launcher).

Step 3: In the Paragraph dialog box, click on the Tabs… button at the bottom left. The Tabs dialog box 
will open.

Step 4: In the Tab stop position field, type the measurement (e.g., “1.5” for 1.5 inches) where you want 
your new tab stop to be.

Step 5: Choose an Alignment (Left, Center, Right, Decimal, or Bar) for your tab stop.

Step 6: Click Set, then click OK.

 •
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Tabs

Purpose: Format spacing
and indentations.

Default Movement: Cursor
moves one-half inch (0.5

inches) per Tab key press.

Tab Stop: Position where
cursor moves on pressing

Tab key.

Indents f irst l ine o f
paragraph b y 0.5 inch i f

cursor a t start.

Steps t o Add Custom Tab
Stop:

Step 1 : Go t o Home tab.

Step 2 : Select Paragraph
dialog launcher (small

arrow i n Paragraph group).

Step 3 : Select "Tabs..." i n
Paragraph dialog box.

Step 4 : Type measurement
i n "Tab stop position" field.

Step 5 : Select an Alignment
(Left, Center, Right,

Decimal, Bar).

Step 6 : Click Set, then OK.

Indentation

Indentation refers to the distance your text is set in from either the left or the right margin of the page. It’s 
used to move whole paragraphs or even just the first line of a paragraph inwards.

TECH FUNDA:

If you can’t see the ruler at the top of your Word window (which helps with indentation), go to the View 
tab and click the checkbox next to Ruler.

 •
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How to Indent Text:

Step 1: Go to the Layout tab.

Step 2: Select the text (paragraph or lines) you want to indent.

Step 3: In the Paragraph group, click on the Increase Indent button (it looks like a small paragraph icon 
with an arrow pointing right). The selected text will shift to the right side.

You can also reduce the indent (move text back to the left) by clicking on the Decrease Indent button 
(which has an arrow pointing left).

Y

Indentation

Definition: Distance o f tex t
f rom lef t o r r ight margin.

Purpose: Move paragraph o r
single l ine inwards.

TECH FUNDA: To see Ruler,
select View tab, click

checkbox next t o Ruler.

Steps t o Indent:

Step 1 : Click Layout tab.

Step 2 : Select the text .

Step 3 : Click Increase
Indent but ton i n Paragraph

group.
Selected tex t shifts r ight.

Can also Decrease Indent
(shifts left).

Page Margin

Page margins are the white, empty spaces around the edges of the printed area of your paper. They define 
where your text begins and ends on each line.

This space is important because it prevents your text from being hidden or cut off when papers are bound 
together into a book or stapled. By default, new documents in Word have one-inch margins on all sides (top, 
bottom, left, and right), which is called the “Normal” setting.
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How to Set Page Margins:

Step 1: Go to the Layout tab.

Step 2: In the Page Setup group, click on the Margins command.

Step 3: A drop-down menu will appear, showing different preset margin styles (like Normal, Narrow, 
Moderate, Wide). Select the style you want.

⁠

Step 4: If none of the presets work for you, select Custom Margins… at the bottom of the menu. This will 
open the Page Setup dialog box.

Step 5: In the Page Setup dialog box, you can type in specific measurements for the Top, Bottom, Left, 
and Right margins.

Step 6: Click on the OK button.
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Page Margin

Definition: White space all
around printed area o f

paper.

Defines beginning and
ending o f tex t lines.

Purpose: Prevents tex t f rom being
hidden b y binding.

Default Setting: One-inch
margins on each side

("Normal").

Steps t o Set:

Step 1 : Click Layout tab.

Step 2 : Click Margins
command i n Page Setup

group.

Step 3 : Select a style f rom
drop-down menu.

Step 4 : Select "Custom
Margins..." for specific

settings (opens Page Setup
dialog).

Step 5 : Set Top, Bottom,
Left, and Right margins.

Step 6 : Click OK.

Page Orientation

Page Orientation refers to how your document is displayed or printed, either vertically (taller than it is wide) 
or horizontally (wider than it is tall). This is very helpful when you need to fit different types of content, like a 
wide table.

There are two main types of page orientations in Word:

Portrait (Vertical): This is when the shorter edge of the paper is at the top. This is the most common and 
default orientation.

Landscape (Horizontal): This is when the longer edge of the paper is at the top. This is great for wide 
tables or pictures.

 •
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The default orientation for Word documents is Portrait.

How to Change Page Orientation:

Step 1: Go to the Layout tab.

Step 2: In the Page Setup group, click on the Orientation command.

Step 3: Click on either Portrait or Landscape orientation, depending on what you need.

Portrait orientation

 1.
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Landscape orientation

Page Orientation

Definition: Direction a
document is displayed

(length/width).

Types:

Portrait (Vertical): Shorter
edge on top.

Landscape (Horizontal):
Longer edge on top.

Default: Portrait.

Steps t o Change:

Step 1 : Click Layout tab.

Step 2 : Click Orientation
command i n Page Setup

group.

Step 3 : Click Portrait o r
Landscape.

Page Size

Word 2016 typically uses a default page size called “Letter” (which is 8.5 inches by 11 inches). However, you 
might need to change the page size to match the type of paper you’re using or your printer’s requirements 
(for example, if you’re printing on Legal paper or A4 paper).

How to Set Page Size:

Step 1: Go to the Layout tab.

Step 2: In the Page Setup group, click on the Size command. A drop-down menu will appear, and your 
current page size will be highlighted.
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Step 3: Choose the page size you want from the list (e.g., Letter, Legal, A4).

⁠

Page Size

Default: Letter (8.5 i n x 1 1
in).

Purpose: Change page size
according t o printer/paper.

Steps t o Set:

Step 1 : Click Layout tab.

Step 2 : Click Size command
in Page Setup group.

Current page size is
highlighted.

Step 3 : Choose desired
page size.

Chapter Summary
Here’s a quick recap of the advanced features of Word 2016 we’ve learned:

Text Formatting: These tools change how your text looks (appearance and arrangement). Examples 
include Format Painter, Superscript, Subscript, Shadow Effect, Border, Artistic Border, and Shading.

Text Editing: These tools help you make changes to existing text in your document. Examples include 
Copy, Cut, Paste, Undo, Redo, Find, and Replace.

Page Formatting: These tools help you change the overall layout of your pages. Examples include Header, 
Footer, Column, Column Break, Page Break, Line Break, Tabs, Indentation, Page Margin, Page Orientation, 
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and Page Size.
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Advanced Features o f Word
2016 - Chapter Summary

Tex t Formatting

Definition: Changing
appearance and

arrangement o f text .

Examples:

Format Painter

Superscript

Subscript

Shadow Effect

Border

Artistic Border

Shading

Tex t Editing

Definition: Making changes
in existing document.

Examples:

Copy

Cut

Paste

Undo

Redo

Find

Replace

Page Formatting

Definition: Making changes
in page layout.

Examples:

Header

Footer

Column

Column Break

Page Break

Line Break

Tabs

Indentation

Page Margin

Page Orientation

Page Size
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Key Terms
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Chapter: 03. Advance Features Of Word 2016

Text Formatting: Changing the appearance of text in a document to make it look more attractive.

Font: The look of the alphabet on the screen.

Bold: Darker text.

Italics: Slanted text.

Underline: A line under text.

Alignment: The position of the text or the way the text is set with respect to the margins in a document.

Text Highlight Color: Places a coloured rectangle over the text.

Change Case: Changes the text to upper case, lower case, etc.

Format Painter: Command used to apply the same formatting, such as font colour, style, and font size to 
another text within the same document.

Superscript: Command places the selected text slightly above the baseline.

Subscript: Command places the text slightly below the baseline.

Shadow Effect: Adds shadows to text, shapes, pictures, and WordArt, making it more attractive and look 
like 3-D text.

Border: A decoration applied to a block of text or to the whole page to make it attractive.

Artistic Border: A decorative border applied to a page to make it attractive.

Shading: Adds a background color to words, paragraphs, tables, etc., to make the selected text visually 
attractive.

Editing: Making changes in the existing document.

Cut: Action that makes text disappear from its original location and appear at another location when 
pasted.

Copy: Action that makes text remain at its original location as well as appear at the place where it is 
pasted.

Undo: Command used to cancel the last action or command.

Redo: Command used to reverse the action of the Undo command.

Spelling and Grammar Check: Word feature that marks spelling mistakes by a red wavy line and 
grammatical mistakes by a green wavy line.

Find feature: Word 2016 feature to locate a particular word or phrase in the document.

Replace feature: Word 2016 feature that allows you to substitute all or only selected occurrences of a 
word with another word.

Page Formatting: Making changes in page layout.

Header: Text that appears at the top of each page of the document.

Footer: Text (like page numbers) that appears at the bottom of each page of the document.
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Columns: Document feature allowing text to be inserted into more than one vertical section.

Column Break: Used to shift text from one column to another as needed.

Page Break: Used to shift text to the next page.

Line Break: Creates a new line but does not add a new paragraph.

Tab Stop: The position where the cursor moves on pressing the Tab key.

Indentation: The distance of the text from either the left or the right margin.

Page Margin: The white space all around the printed area of the paper, defining the beginning and ending 
of text lines.

Orientation: The direction a document is displayed in two ways, along its length (Portrait) and along its 
width (Landscape).

Portrait (Vertical) Orientation: When the shorter edge of the paper is on the top.

Landscape (Horizontal) Orientation: When the longer edge of the paper is on the top.

Page Size: The dimensions of the paper, with a default of Letter (8.5 in x 11 in) in Word 2016.
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Keyboard Shortcuts
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Stop Format Painter: ESC

Change text to Superscript: Ctrl + Shift + =

Change text to Subscript: Ctrl + =

Use Find feature: Ctrl + F

Use Replace feature: Ctrl + H

Insert a Column Break: Ctrl + Shift + Enter

Insert a Page Break: Ctrl + Enter

Add a Line Break: Shift + Enter

Cutting Text (Move): Cut : Ctrl + X

Pasting Text (Paste) : Ctrl + V

Copying Text (Duplicate): Copy : Ctrl + C

Command to cancel the very last action or command you performed. Undo: Ctrl + Z

Command reverses the action of the Undo command, bringing back what you just undid. Redo: Ctrl + Y
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Answers to textbook exercises
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One Touch Learn
Section A (Objective)

A. Tick the correct option.

A header is printed in the top margin.

a. top

You can change the space between lines.

b. lines

Size command is available under the Layout tab.

b. Layout

The Superscript command places the selected text slightly above the baseline.

c. Superscript

Page margin is the white space all around the printed area of the paper.

a. Page margin

B. Write ‘T’ for true and ‘F’ for false.

Paragraph spacing cannot be changed in a document.

F (False - the T/F question implies it can be changed, even if the chapter doesn’t detail how.)

Indentation is the distance of the text from either the left or the right margin.

T (True)

To make changes in the page layout is called page formatting.

T (True)

Page break is used to align the text.

F (False - Page break shifts text to the next page, it doesn’t align it.)

The shadow effect makes the text more attractive and looks like 3-D text.

T (True)

C. Fill in the blanks using the words given below:

By default, the orientation of a Word document is portrait.

The page break option is present under the layout tab.

The subscript option places the selected text slightly below the baseline.

The footer is placed at the end of a document.

Section B (Subjective)
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A. Short answer type questions.

Define footer.

Footer is the text like page number that appears at the bottom of each page of the document.

What are page margins?

Page margins are the white space all around the printed area of the paper. They define the beginning 
and ending of text lines.

Name the types of page orientations in Word.

There are two types of orientations in Word: Portrait (Vertical) and Landscape (Horizontal).

B. Long answer type questions.

How do you use the Find and Replace feature of Word?

To use the Find feature: Click on the Home tab, then click on the Find command in the Editing group. 
This opens the Navigation panel. Type the word or phrase in the text box. The panel will display 
occurrences, and you can press Enter to move to the next one.

To use the Replace feature: Click on the Home tab, then click on the Replace command in the Editing 
group to open the Find and Replace dialog box. Type the existing word in the “Find what” box and the 
new word in the “Replace with” box. Click “Find Next” and “Replace” for selective replacement, or 
“Replace All” to change all occurrences.

Differentiate between column and column break.

Column: By default, Word documents are in a single column. The Columns feature allows you to divide 
text into two or more vertical sections on a page. This is a page layout setting that applies to a section 
of text or the whole document.

Column Break: After inserting columns, if you want to force text to move from the current column to 
the next column before the current column is full, you insert a column break. It’s a specific instruction 
to jump to the next column at that point.

What are the Tabs? Write the default settings of the tab.

Tabs are used to format spacing and indentations in documents. They move the cursor a set distance 
when the Tab key is pressed. The position where the cursor stops is called a Tab stop.

The default setting for tabs is to move the cursor one-half inch (0.5 inches) at a time.

C. Application-based questions.

Lily wrote a story about a “cat” and wanted to change every “cat” to “dog” in Word. What should she do 
now, and if her story originally had 5 “cats”, how many “dogs” will there be after the replace?

Lily should use the Replace feature. She would open the Find and Replace dialog box, type “cat” in the 
“Find what” field, and “dog” in the “Replace with” field. Then, she should click “Replace All”.

After replacing, there will be 5 “dogs” and 0 “cats” in her story.

Rohit is making a poster in Word and wants it to be printed in landscape mode instead of portrait mode. 
Which page formatting tool should he use, and how will the page look after he makes the change?

Rohit should use the Page Orientation tool.

After he makes the change to Landscape, the page will look wider than it is tall (horizontal), allowing 
more content to be placed side-by-side.
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Higher Order Thinking Skills (HOTS)

Your friend shared a Word document with you. She asked you to do formatting in it. In a sub-heading she 
used styles that you want to apply in other sub-heading as well but you don’t know which style is used in 
it. How will you apply it in other sub-heading?

You should use the Format Painter command. First, select the sub-heading that has the desired style. 
Then, click on the Format Painter button (you might want to double-click if there are multiple sub-
headings). Finally, click or drag over the other sub-headings where you want to apply that same 
formatting.

Your friend has created a Word document. In which he wants to write “H₂O” instead he has written “H2O”. 
He has asked you to advise him to correct it.

You should advise your friend to use the Subscript command. He needs to select just the number ‘2’ in 
“H2O”, then go to the Home tab, and click on the Subscript button (X₂) in the Font group. This will 
correctly format “H2O” as “H₂O”.

Crack The Code

A. Complete the given steps to apply shadow to the text.

Select the text

Click on the Home tab.

Click on Text Effect command in the Font group.

Select the option Shadow from the drop-down menu.

Click on any Shadow Effect

B. Find 6 terms related to the word processor.

FOOTER

TABS

LINE

HEADER

COLUMN

INDENT
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Fill in the blanks

_ _ _ _ _ _ _ _ _ _ _ _ _ _ is changing the appearance of text in a document to make it look more attractive.

Text Formatting

To change the format of multiple selections in your document, you need to _ _ _ _ _ _ _ _ _ _ _ _ _ _ on format 
painter.

double-click

To stop using Format Painter, you should press the _ _ _ _ _ _ _ _ _ _ _ _ _ _ key.

ESC

The _ _ _ _ _ _ _ _ _ _ _ _ _ _ command places the selected text slightly above the baseline.

Superscript

Shortcut keys to change text into subscript are _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Ctrl + =

_ _ _ _ _ _ _ _ _ _ _ _ _ _ adds shadows to text, shapes, pictures, and WordArt, making it look like 3-D text.

Shadow Effect

To make the page attractive you can apply an _ _ _ _ _ _ _ _ _ _ _ _ _ _ to a page.

artistic border

_ _ _ _ _ _ _ _ _ _ _ _ _ _ adds a background color to words, paragraphs, tables, etc.

Shading

To make changes in the existing document is called _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

editing

Cutting the text is done using _ _ _ _ _ _ _ _ _ _ _ _ _ _ and _ _ _ _ _ _ _ _ _ _ _ _ _ _ keys.

Ctrl + X, Ctrl + V

The shortcut keys to copy selected text are _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Ctrl + C

To cancel the last command in Word, you can use the shortcut keys _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Ctrl + Z

The shortcut to use the Find feature is _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Ctrl + F

The shortcut to use the Replace feature is _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Ctrl + H

The _ _ _ _ _ _ _ _ _ _ _ _ _ _ is the text that appears at the top of each page of the document.

Header
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By default, Word document is written into a _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

single column

Shortcut keys to insert a column break are _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Ctrl + Shift + Enter

If you want to shift the text to the next page, you need to insert _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

page break

_ _ _ _ _ _ _ _ _ _ _ _ _ _ creates a new line but does not add a paragraph.

Line break

The position where the cursor moves on pressing the Tab key is called _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Tab stop

_ _ _ _ _ _ _ _ _ _ _ _ _ _ is the distance of the text from either the left or the right margin.

Indentation

By default, new documents have _ _ _ _ _ _ _ _ _ _ _ _ _ _ margins on each side of the page.

one-inch

The two types of orientations in Word are _ _ _ _ _ _ _ _ _ _ _ _ _ _ and _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Portrait, Landscape

Word 2016 offers you a default page size of _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

letter (8.5 in x 11 in)
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Answer in one line
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Answer in one line

What is the purpose of the Format Painter command in Word 2016?

The Format Painter command is used to apply the same formatting, such as font colour, style, and font 
size, from one text to another within the same document.

How does the superscript command differ from the subscript command in text formatting?

The superscript command places selected text slightly above the baseline, while the subscript 
command places selected text slightly below the baseline.

What is the main benefit of applying a Shadow Effect to text?

Applying a Shadow Effect makes the text more attractive and gives it a three-dimensional (3-D) 
appearance.

How can you remove an applied border from text or a page?

To remove an applied border, select the “No Borders” option from the Borders drop-down list (or from 
the Page Border tab for page borders).

What is the primary function of Shading in Word 2016?

Shading adds a background color to selected words, paragraphs, or tables to make them visually 
attractive.

Explain the difference between cutting text and copying text in a document.

Cutting text removes it from its original location to be pasted elsewhere, whereas copying text creates 
a duplicate of the original text, keeping it in both locations when pasted.

What visual indicators does Word provide for spelling and grammatical mistakes?

Word marks spelling mistakes with a red wavy line and grammatical mistakes with a green wavy line.

Why is the Find feature useful in a long document?

The Find feature is useful in a long document because it allows you to quickly locate a specific word or 
phrase without having to manually read through the entire document.

What is the main purpose of Header and Footer sections in a document?

Header and Footer sections are used to display consistent text, like titles or page numbers, at the top 
or bottom of every page, saving time and reducing errors.

What specific advantage does using the Footer option offer for page numbering?

Using the Footer option allows Word 2016 to automatically enter the page number on each page, 
saving effort and ensuring consistency.

How do you typically insert multiple columns into a Word document?

To insert multiple columns, you select the desired text, go to the Layout tab, click on the Columns 
command in the Page Setup group, and then choose the number of columns from the drop-down 
menu.

 1.

 ◦

 2.

 ◦

 3.

 ◦

 4.

 ◦

 5.

 ◦

 6.

 ◦

 7.

 ◦

 8.

 ◦

 9.

 ◦

 10.

 ◦

 11.

 ◦

Lea
rn

Loop



What is the difference between a page break and a line break?

A page break forces text to start on a new page, while a line break creates a new line within the same 
paragraph, preventing it from starting a new paragraph.

What is a “Tab stop” in Word?

A Tab stop is the specific position on a line where the cursor moves and stops when the Tab key is 
pressed.

What should you do if the ruler is not visible in your Word document when trying to adjust indentation?

If the ruler is not visible, you should select the View tab, then click the check box next to “Ruler” to 
make it appear.

What is the significance of page margins in document layout?

Page margins are the white spaces around the printed area that define where text begins and ends, 
preventing content from being hidden by binding or cutting off.

What are the two types of page orientation, and which one is the default in Word?

The two types of page orientation are Portrait (vertical) and Landscape (horizontal); Portrait is the 
default orientation in Word.

Why might you need to change the default page size in Word 2016?

You might need to change the default page size to match the specific dimensions of the paper you are 
using or to meet the requirements of your printer.

Name two common text formatting commands you might have learned in a previous class.

Two common text formatting commands are Bold (makes text darker) and Underline (puts a line under 
the text).
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Long Answers
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Explain how Format Painter helps in efficient document formatting, including its advanced use.

Format Painter is a time-saving tool that quickly copies existing formatting like font color, style, and 
size from selected text. It allows users to apply this exact formatting to other text sections within the 
same document with ease. For efficiency, double-clicking the Format Painter command keeps the 
brush active, enabling application to multiple selections until the ESC key is pressed.

⁠

Format Painter Efficiency

Purpose: Quickly copies
existing tex t formatt ing.

Includes: Font color, style,
size.

Applies to : Other tex t
sections i n same document.

Advanced Use:

Double-click: Keeps brush
active for mult iple

applications.

Stop: Press ESC key.

Differentiate between applying a border to selected text and applying an artistic border to a page.

Applying a border to selected text involves framing a specific block of text, like a sentence or 
paragraph, with a chosen line style and color to highlight it. In contrast, an artistic border is applied to 
the entire page, typically using decorative patterns or designs to enhance the page’s overall visual 
appeal. Both are found in the Borders and Shading dialog box but under different tabs (Borders for 
text, Page Border for artistic).

⁠

Border vs. Artistic Border

Border t o Selected Tex t

Application: Frames a
specific block o f text .

Purpose: Highlights text .

Customization: Line style
and color.

Artistic Border t o Page

Application: Frames the
entire page.

Purpose: Enhances overall
page visual appeal.

Customization: Decorative
patterns/designs.

Commonality: Both
managed via "Borders and

Shading" dialog box.

Explain the functionality of the Find and Replace features in Word 2016 and their utility.
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The Find feature allows users to quickly locate specific words or phrases throughout a document 
without manual searching, displaying all occurrences in a navigation panel. The Replace feature 
extends this by enabling users to substitute found text with new text, either selectively or all at once. 
These tools are highly useful for editing long documents efficiently, ensuring consistency and 
accuracy in word usage.

⁠

Find and Replace
Functionality

Find Feature

Function: Quickly locate
words/phrases.

Util i ty: Avoids manual
searching, shows all

occurrences.

Replace Feature

Function: Substitute found
tex t w i th new text .

Options: Selective
replacement o r "Replace

All".

Overall Uti l i ty:

Efficient edit ing o f long
documents.

Ensures consistency and
accuracy i n word usage.

Discuss the benefits of using Headers and Footers in a document.

Headers and Footers are valuable for including consistent information at the top (header) and bottom 
(footer) of every page in a document. Their primary benefit is saving significant time and effort for the 
user, as the same text does not need to be manually entered on each page. Additionally, they help 
reduce the chances of errors, such as missing details like page numbers or document titles, across 
multiple pages.

⁠

Headers and Footers
Benefits

Purpose: Include consistent
info on every page.

Header: Top o f page.

Footer: Bottom o f page
(e.g., page numbers).

Benefits:

Saves t ime and effort.

Avoids manual entry on
each page.

Reduces errors (e.g.,
missing details).

Distinguish between inserting columns and inserting a column break in Word.

Inserting columns divides a section of text or the entire document into multiple vertical sections, such 
as two or three columns, which is useful for newspaper-style layouts. On the other hand, inserting a 
column break is used after columns have been created. It forces the text at the cursor’s position to 
immediately jump to the beginning of the next column, regardless of whether the current column is full, 

 ◦
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 5.

 ◦

Lea
rn

Loop



allowing for precise text flow control.

⁠

Columns vs. Column Break

Inserting Columns

Function: Divides tex t into
mult iple vertical sections.

Use Case:
Newspaper/magazine

layouts.

Scope: Applies t o a section
o r whole document.

Inserting Column Break

Function: Forces tex t t o
jump t o next column.

Use Case: Precise tex t f low
control after columns exist.

Condition: Regardless o f
current column fullness.

Elaborate on the purpose of page margins and how to customize them in Word.

Page margins are the essential white spaces surrounding the printed area of a document, defining 
where text begins and ends on each line. Their purpose is to prevent text from being obscured when 
the document is bound or stapled, ensuring readability. Users can customize margins by navigating to 
the Layout tab, selecting the Margins command, and then choosing a preset style or defining custom 
measurements for the top, bottom, left, and right sides in the Page Setup dialog box.

Page Margins

Definition: White space
around printed area.

Defines tex t start/end on
lines.

Purpose:

Prevent tex t obscurity
(binding/stapling).

Ensure readabil i ty.

Customization Steps:

1 . Go t o Layout tab.

2 . Select Margins command.

3 . Choose preset o r
"Custom Margins".

4 . Define Top, Bottom, Left,
Right measurements.

Explain the two types of page orientation and when each might be preferred.

Word offers two page orientations: Portrait and Landscape. Portrait orientation is vertical, with the 
shorter edge at the top, and is the default, commonly preferred for standard documents like letters 
and reports due to its readability. Landscape orientation is horizontal, with the longer edge at the top, 
and is preferred when creating documents with wide tables, large images, or content that benefits 
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from a broader horizontal layout, such as brochures or presentations.

⁠

Page Orientation Types

Portrait Orientation

Type: Vertical (shorter edge
a t top).

Default: Yes.

Preference: Standard
documents, letters, reports.

Landscape Orientation

Type: Horizontal (longer
edge a t top).

Preference: Wide tables,
large images, brochures,

presentations.
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You have just formatted a specific heading in your document with a unique font, size, and color. You want 
to apply this exact same formatting to ten other headings throughout your document without manually 
adjusting each one. How would you efficiently achieve this?

You should use the Format Painter. First, select the heading that has the desired formatting. Then, 
double-click on the Format Painter icon in the Home tab. This will keep the brush active, allowing you 
to click or drag over each of the ten other headings to instantly apply the copied style. Once done, 
press the ESC key to deactivate the Format Painter.

⁠

Problem: Apply same
formatt ing t o mult iple

headings.
Solution: Format Painter

Step 1 : Select tex t w i th
desired formatt ing.

Step 2 : Double-click Format
Painter (Home tab).

Step 3 : Click/drag over
other headings.

Step 4 : Press ESC t o
deactivate.

For a science assignment, you need to type the chemical formula for water as “H₂O”. However, when you 
type “H2O”, the ‘2’ appears on the same line as ‘H’ and ‘O’. Which Word feature should you use to correctly 
position the ‘2’ and how?

You should use the Subscript command. First, type “H2O”. Then, select only the number ‘2’. Go to the 
Home tab and click on the Subscript button (which looks like X₂) in the Font group. This will move the 
‘2’ slightly below the baseline, correctly displaying “H₂O”.

⁠

Problem: Correctly type
"H₂O" (subscript 2).

Solution: Subscript
command

Step 1 : Type "H2O".

Step 2 : Select only the
number '2 ' .

Step 3 : Go t o Home tab.

Step 4 : Click Subscript
but ton (X₂) i n Font group.

You’ve written a long story about a character named “Lily” but halfway through, you decide to change her 
name to “Daisy” throughout the entire story. What Word feature would you use to efficiently make this 
change, and what would be the result if “Lily” appeared 15 times?

You should use the Replace feature. You would go to the Home tab, click on the Replace command, 
and in the “Find what” box, type “Lily”. In the “Replace with” box, type “Daisy”. To change all 
occurrences, you would then click “Replace All”. If “Lily” appeared 15 times, there would be 15 

 1.
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instances of “Daisy” after the replacement.

Problem: Change a name
("Lily" t o "Daisy")

throughout a story.

Solution: Replace feature

Step 1 : Go t o Home tab.

Step 2 : Click Replace
command.

Step 3 : "Find what" : Type
"Lily".

Step 4 : "Replace wi th":
Type "Daisy".

Step 5 : Click "Replace All".

Result: All 1 5 "Lily"
instances become "Daisy".

You are creating a poster in Word that contains a large, wide image and some descriptive text. The default 
page layout prints vertically (taller than wide), but you need the page to be wider than it is tall so the 
image fits better. How can you adjust the page layout to achieve this?

You should use the Page Orientation tool. Go to the Layout tab, then click on the Orientation command 
in the Page Setup group. From the drop-down menu, select “Landscape”. This will change the page’s 
orientation so it is wider than it is tall, providing more horizontal space for your image and text.

Problem: Wide image
doesn't f i t on vertical page.

Solution: Change Page
Orientation

Step 1 : Go t o Layout tab.

Step 2 : Click Orientation
command (Page Setup

group).

Step 3 : Select "Landscape".

Outcome: Page becomes
wider than tall, bet ter f i t t ing

image.

You are designing a school newsletter and want to divide your articles into two vertical sections on the 
page. Also, you want to ensure that a new article always starts precisely at the top of the second column, 
even if the previous article didn’t completely fill the first column. Describe the steps to achieve both of 
these layout requirements.

To divide articles into two columns, first select the text for the articles. Then, go to the Layout tab, 
click on the Columns command in the Page Setup group, and choose “Two”. To force a new article to 
start at the top of the next column, place your cursor where the new article should begin, go back to 
the Layout tab, click on the Breaks command in the Page Setup group, and then select “Column” from 
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the drop-down menu.

⁠

Problem: Newsletter w i th
two columns, new article
starts precisely i n next

column.

Solution Part 1 : Divide into
two columns

Step 1 : Select article text .

Step 2 : Layout tab - >
Columns command - >

Choose "Two".

Solution Part 2 : Force new
article t o next column

Step 1 : Place cursor a t new
article start.

Step 2 : Layout tab - >
Breaks command - > Select

"Column".
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Fill in the blanks Practice Sheet

_ _ _ _ _ _ _ _ _ _ _ _ _ _ adds shadows to text, shapes, pictures, and WordArt, making it look like 3-D text.

_ _ _ _ _ _ _ _ _ _ _ _ _ _ adds a background color to words, paragraphs, tables, etc.

The two types of orientations in Word are _ _ _ _ _ _ _ _ _ _ _ _ _ _ and _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

_ _ _ _ _ _ _ _ _ _ _ _ _ _ creates a new line but does not add a paragraph.

To make changes in the existing document is called _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

The _ _ _ _ _ _ _ _ _ _ _ _ _ _ command places the selected text slightly above the baseline.

The shortcut to use the Replace feature is _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

To change the format of multiple selections in your document, you need to _ _ _ _ _ _ _ _ _ _ _ _ _ _ on format 
painter.

_ _ _ _ _ _ _ _ _ _ _ _ _ _ is changing the appearance of text in a document to make it look more attractive.

The shortcut to use the Find feature is _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

By default, new documents have _ _ _ _ _ _ _ _ _ _ _ _ _ _ margins on each side of the page.

The _ _ _ _ _ _ _ _ _ _ _ _ _ _ is the text that appears at the top of each page of the document.

Shortcut keys to change text into subscript are _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

If you want to shift the text to the next page, you need to insert _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Cutting the text is done using _ _ _ _ _ _ _ _ _ _ _ _ _ _ and _ _ _ _ _ _ _ _ _ _ _ _ _ _ keys.

Shortcut keys to insert a column break are _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

To cancel the last command in Word, you can use the shortcut keys _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

To make the page attractive you can apply an _ _ _ _ _ _ _ _ _ _ _ _ _ _ to a page.

Word 2016 offers you a default page size of _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

The position where the cursor moves on pressing the Tab key is called _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

The shortcut keys to copy selected text are _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

To stop using Format Painter, you should press the _ _ _ _ _ _ _ _ _ _ _ _ _ _ key.

By default, Word document is written into a _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

_ _ _ _ _ _ _ _ _ _ _ _ _ _ is the distance of the text from either the left or the right margin.
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Shadow Effect

Shading

Portrait, Landscape

Line break

editing

Superscript

Ctrl + H

double-click

Text Formatting

Ctrl + F

one-inch

Header

Ctrl + =

page break

Ctrl + X, Ctrl + V

Ctrl + Shift + Enter

Ctrl + Z

artistic border

letter (8.5 in x 11 in)

Tab stop

Ctrl + C

ESC

single column

Indentation
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Answer in one line Practice Sheet

What is the main benefit of applying a Shadow Effect to text?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What is the significance of page margins in document layout?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

How does the superscript command differ from the subscript command in text formatting?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Explain the difference between cutting text and copying text in a document.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What is the main purpose of Header and Footer sections in a document?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

How do you typically insert multiple columns into a Word document?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What is the primary function of Shading in Word 2016?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What is a “Tab stop” in Word?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Why might you need to change the default page size in Word 2016?
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____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Name two common text formatting commands you might have learned in a previous class.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What are the two types of page orientation, and which one is the default in Word?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

How can you remove an applied border from text or a page?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What should you do if the ruler is not visible in your Word document when trying to adjust indentation?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What is the difference between a page break and a line break?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What specific advantage does using the Footer option offer for page numbering?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What visual indicators does Word provide for spelling and grammatical mistakes?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What is the purpose of the Format Painter command in Word 2016?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Why is the Find feature useful in a long document?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

 10.

 11.

 12.

 13.

 14.

 15.

 16.

 17.

 18.

Lea
rn

Loop



Answer key
Prepared by: learnloophq@gmail.com

Chapter: 03. Advance Features Of Word 2016

Applying a Shadow Effect makes the text more attractive and gives it a three-dimensional (3-D) 
appearance.

Page margins are the white spaces around the printed area that define where text begins and ends, 
preventing content from being hidden by binding or cutting off.

The superscript command places selected text slightly above the baseline, while the subscript command 
places selected text slightly below the baseline.

Cutting text removes it from its original location to be pasted elsewhere, whereas copying text creates a 
duplicate of the original text, keeping it in both locations when pasted.

Header and Footer sections are used to display consistent text, like titles or page numbers, at the top or 
bottom of every page, saving time and reducing errors.

To insert multiple columns, you select the desired text, go to the Layout tab, click on the Columns 
command in the Page Setup group, and then choose the number of columns from the drop-down menu.

Shading adds a background color to selected words, paragraphs, or tables to make them visually 
attractive.

A Tab stop is the specific position on a line where the cursor moves and stops when the Tab key is 
pressed.

You might need to change the default page size to match the specific dimensions of the paper you are 
using or to meet the requirements of your printer.

Two common text formatting commands are Bold (makes text darker) and Underline (puts a line under the 
text).

The two types of page orientation are Portrait (vertical) and Landscape (horizontal); Portrait is the default 
orientation in Word.

To remove an applied border, select the “No Borders” option from the Borders drop-down list (or from the 
Page Border tab for page borders).

If the ruler is not visible, you should select the View tab, then click the check box next to “Ruler” to make it 
appear.

A page break forces text to start on a new page, while a line break creates a new line within the same 
paragraph, preventing it from starting a new paragraph.

Using the Footer option allows Word 2016 to automatically enter the page number on each page, saving 
effort and ensuring consistency.

Word marks spelling mistakes with a red wavy line and grammatical mistakes with a green wavy line.

The Format Painter command is used to apply the same formatting, such as font colour, style, and font 
size, from one text to another within the same document.

The Find feature is useful in a long document because it allows you to quickly locate a specific word or 
phrase without having to manually read through the entire document.
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Long Answers Practice Sheet

Differentiate between applying a border to selected text and applying an artistic border to a page.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Elaborate on the purpose of page margins and how to customize them in Word.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Explain the functionality of the Find and Replace features in Word 2016 and their utility.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Explain the two types of page orientation and when each might be preferred.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Distinguish between inserting columns and inserting a column break in Word.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________
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Explain how Format Painter helps in efficient document formatting, including its advanced use.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Discuss the benefits of using Headers and Footers in a document.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________
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Differentiate between applying a border to selected text and applying an artistic border to a page.

Applying a border to selected text involves framing a specific block of text, like a sentence or 
paragraph, with a chosen line style and color to highlight it. In contrast, an artistic border is applied to 
the entire page, typically using decorative patterns or designs to enhance the page’s overall visual 
appeal. Both are found in the Borders and Shading dialog box but under different tabs (Borders for 
text, Page Border for artistic).

⁠

Border vs. Artistic Border

Border t o Selected Tex t

Application: Frames a
specific block o f text .

Purpose: Highlights text .

Customization: Line style
and color.

Artistic Border t o Page

Application: Frames the
entire page.

Purpose: Enhances overall
page visual appeal.

Customization: Decorative
patterns/designs.

Commonality: Both
managed via "Borders and

Shading" dialog box.

Elaborate on the purpose of page margins and how to customize them in Word.

Page margins are the essential white spaces surrounding the printed area of a document, defining 
where text begins and ends on each line. Their purpose is to prevent text from being obscured when 
the document is bound or stapled, ensuring readability. Users can customize margins by navigating to 
the Layout tab, selecting the Margins command, and then choosing a preset style or defining custom 
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measurements for the top, bottom, left, and right sides in the Page Setup dialog box.

Page Margins

Definition: White space
around printed area.

Defines tex t start/end on
lines.

Purpose:

Prevent tex t obscurity
(binding/stapling).

Ensure readabil i ty.

Customization Steps:

1 . Go t o Layout tab.

2 . Select Margins command.

3 . Choose preset o r
"Custom Margins".

4 . Define Top, Bottom, Left,
Right measurements.

Explain the functionality of the Find and Replace features in Word 2016 and their utility.

The Find feature allows users to quickly locate specific words or phrases throughout a document 
without manual searching, displaying all occurrences in a navigation panel. The Replace feature 
extends this by enabling users to substitute found text with new text, either selectively or all at once. 
These tools are highly useful for editing long documents efficiently, ensuring consistency and 
accuracy in word usage.

⁠

Find and Replace
Functionality

Find Feature

Function: Quickly locate
words/phrases.

Util i ty: Avoids manual
searching, shows all

occurrences.

Replace Feature

Function: Substitute found
tex t w i th new text .

Options: Selective
replacement o r "Replace

All".

Overall Uti l i ty:

Efficient edit ing o f long
documents.

Ensures consistency and
accuracy i n word usage.

Explain the two types of page orientation and when each might be preferred.

Word offers two page orientations: Portrait and Landscape. Portrait orientation is vertical, with the 
shorter edge at the top, and is the default, commonly preferred for standard documents like letters 
and reports due to its readability. Landscape orientation is horizontal, with the longer edge at the top, 
and is preferred when creating documents with wide tables, large images, or content that benefits 
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from a broader horizontal layout, such as brochures or presentations.

⁠

Page Orientation Types

Portrait Orientation

Type: Vertical (shorter edge
a t top).

Default: Yes.

Preference: Standard
documents, letters, reports.

Landscape Orientation

Type: Horizontal (longer
edge a t top).

Preference: Wide tables,
large images, brochures,

presentations.

Distinguish between inserting columns and inserting a column break in Word.

Inserting columns divides a section of text or the entire document into multiple vertical sections, such 
as two or three columns, which is useful for newspaper-style layouts. On the other hand, inserting a 
column break is used after columns have been created. It forces the text at the cursor’s position to 
immediately jump to the beginning of the next column, regardless of whether the current column is full, 
allowing for precise text flow control.

⁠

Columns vs. Column Break

Inserting Columns

Function: Divides tex t into
mult iple vertical sections.

Use Case:
Newspaper/magazine

layouts.

Scope: Applies t o a section
o r whole document.

Inserting Column Break

Function: Forces tex t t o
jump t o next column.

Use Case: Precise tex t f low
control after columns exist.

Condition: Regardless o f
current column fullness.

Explain how Format Painter helps in efficient document formatting, including its advanced use.

Format Painter is a time-saving tool that quickly copies existing formatting like font color, style, and 
size from selected text. It allows users to apply this exact formatting to other text sections within the 
same document with ease. For efficiency, double-clicking the Format Painter command keeps the 
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brush active, enabling application to multiple selections until the ESC key is pressed.

⁠

Format Painter Efficiency

Purpose: Quickly copies
existing tex t formatt ing.

Includes: Font color, style,
size.

Applies to : Other tex t
sections i n same document.

Advanced Use:

Double-click: Keeps brush
active for mult iple

applications.

Stop: Press ESC key.

Discuss the benefits of using Headers and Footers in a document.

Headers and Footers are valuable for including consistent information at the top (header) and bottom 
(footer) of every page in a document. Their primary benefit is saving significant time and effort for the 
user, as the same text does not need to be manually entered on each page. Additionally, they help 
reduce the chances of errors, such as missing details like page numbers or document titles, across 
multiple pages.

⁠

Headers and Footers
Benefits

Purpose: Include consistent
info on every page.

Header: Top o f page.

Footer: Bottom o f page
(e.g., page numbers).

Benefits:

Saves t ime and effort.

Avoids manual entry on
each page.

Reduces errors (e.g.,
missing details).
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Application Based Practice Sheet

You are designing a school newsletter and want to divide your articles into two vertical sections on the 
page. Also, you want to ensure that a new article always starts precisely at the top of the second column, 
even if the previous article didn’t completely fill the first column. Describe the steps to achieve both of 
these layout requirements.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

For a science assignment, you need to type the chemical formula for water as “H₂O”. However, when you 
type “H2O”, the ‘2’ appears on the same line as ‘H’ and ‘O’. Which Word feature should you use to correctly 
position the ‘2’ and how?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

You have just formatted a specific heading in your document with a unique font, size, and color. You want 
to apply this exact same formatting to ten other headings throughout your document without manually 
adjusting each one. How would you efficiently achieve this?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

You’ve written a long story about a character named “Lily” but halfway through, you decide to change her 
name to “Daisy” throughout the entire story. What Word feature would you use to efficiently make this 
change, and what would be the result if “Lily” appeared 15 times?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________
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____________________________________________________________________________________________________________

You are creating a poster in Word that contains a large, wide image and some descriptive text. The default 
page layout prints vertically (taller than wide), but you need the page to be wider than it is tall so the 
image fits better. How can you adjust the page layout to achieve this?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________
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You are designing a school newsletter and want to divide your articles into two vertical sections on the 
page. Also, you want to ensure that a new article always starts precisely at the top of the second column, 
even if the previous article didn’t completely fill the first column. Describe the steps to achieve both of 
these layout requirements.

To divide articles into two columns, first select the text for the articles. Then, go to the Layout tab, 
click on the Columns command in the Page Setup group, and choose “Two”. To force a new article to 
start at the top of the next column, place your cursor where the new article should begin, go back to 
the Layout tab, click on the Breaks command in the Page Setup group, and then select “Column” from 
the drop-down menu.

⁠

Problem: Newsletter w i th
two columns, new article
starts precisely i n next

column.

Solution Part 1 : Divide into
two columns

Step 1 : Select article text .

Step 2 : Layout tab - >
Columns command - >

Choose "Two".

Solution Part 2 : Force new
article t o next column

Step 1 : Place cursor a t new
article start.

Step 2 : Layout tab - >
Breaks command - > Select

"Column".

For a science assignment, you need to type the chemical formula for water as “H₂O”. However, when you 
type “H2O”, the ‘2’ appears on the same line as ‘H’ and ‘O’. Which Word feature should you use to correctly 
position the ‘2’ and how?

You should use the Subscript command. First, type “H2O”. Then, select only the number ‘2’. Go to the 
Home tab and click on the Subscript button (which looks like X₂) in the Font group. This will move the 
‘2’ slightly below the baseline, correctly displaying “H₂O”.

⁠

Problem: Correctly type
"H₂O" (subscript 2).

Solution: Subscript
command

Step 1 : Type "H2O".

Step 2 : Select only the
number '2 ' .

Step 3 : Go t o Home tab.

Step 4 : Click Subscript
but ton (X₂) i n Font group.

You have just formatted a specific heading in your document with a unique font, size, and color. You want 
to apply this exact same formatting to ten other headings throughout your document without manually 
adjusting each one. How would you efficiently achieve this?

You should use the Format Painter. First, select the heading that has the desired formatting. Then, 
double-click on the Format Painter icon in the Home tab. This will keep the brush active, allowing you 
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to click or drag over each of the ten other headings to instantly apply the copied style. Once done, 
press the ESC key to deactivate the Format Painter.

⁠

Problem: Apply same
formatt ing t o mult iple

headings.
Solution: Format Painter

Step 1 : Select tex t w i th
desired formatt ing.

Step 2 : Double-click Format
Painter (Home tab).

Step 3 : Click/drag over
other headings.

Step 4 : Press ESC t o
deactivate.

You’ve written a long story about a character named “Lily” but halfway through, you decide to change her 
name to “Daisy” throughout the entire story. What Word feature would you use to efficiently make this 
change, and what would be the result if “Lily” appeared 15 times?

You should use the Replace feature. You would go to the Home tab, click on the Replace command, 
and in the “Find what” box, type “Lily”. In the “Replace with” box, type “Daisy”. To change all 
occurrences, you would then click “Replace All”. If “Lily” appeared 15 times, there would be 15 
instances of “Daisy” after the replacement.

Problem: Change a name
("Lily" t o "Daisy")

throughout a story.

Solution: Replace feature

Step 1 : Go t o Home tab.

Step 2 : Click Replace
command.

Step 3 : "Find what" : Type
"Lily".

Step 4 : "Replace wi th":
Type "Daisy".

Step 5 : Click "Replace All".

Result: All 1 5 "Lily"
instances become "Daisy".

You are creating a poster in Word that contains a large, wide image and some descriptive text. The default 
page layout prints vertically (taller than wide), but you need the page to be wider than it is tall so the 
image fits better. How can you adjust the page layout to achieve this?

You should use the Page Orientation tool. Go to the Layout tab, then click on the Orientation command 
in the Page Setup group. From the drop-down menu, select “Landscape”. This will change the page’s 
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orientation so it is wider than it is tall, providing more horizontal space for your image and text.

Problem: Wide image
doesn't f i t on vertical page.

Solution: Change Page
Orientation

Step 1 : Go t o Layout tab.

Step 2 : Click Orientation
command (Page Setup

group).

Step 3 : Select "Landscape".

Outcome: Page becomes
wider than tall, bet ter f i t t ing

image.
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I. Multiple Choice Questions (MCQs) : Choose the best answer and write the 
letter in the space provided.

Which tab in Word 2016 usually contains the “Font” group with Bold, Italics, and Underline options?
a) Insert
b) Layout
c) Home
d) View

What does the “Superscript” command do to selected text?
a) Places it slightly below the baseline.
b) Places it slightly above the baseline.
c) Makes it darker.
d) Slants the text.

Which shortcut key is used to “Undo” the last action in Word?
a) Ctrl + X
b) Ctrl + C
c) Ctrl + Y
d) Ctrl + Z

Which page orientation makes your document wider than it is tall?
a) Portrait
b) Vertical
c) Landscape
d) Standard

The white space around the printed area of a page is called the:
a) Page Size
b) Page Orientation
c) Page Margin
d) Page Break

II. Fill in the Blanks
Complete the following sentences with the correct word(s).

To apply the same formatting to multiple selections using Format Painter, you should _ _ _ _ _ _ _ _ _ _ _ _ _ _ 
on it.

The chemical formula H₂O uses the _ _ _ _ _ _ _ _ _ _ _ _ _ _ command for the number 2.

A _ _ _ _ _ _ _ _ _ _ _ _ _ _ adds a background color to text or paragraphs.

Spelling mistakes in Word are marked with a _ _ _ _ _ _ _ _ _ _ _ _ _ _ wavy line.

The shortcut to use the Replace feature is _ _ _ _ _ _ _ _ _ _ _ _ _ _ .
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Text that appears at the top of every page in a document is called the _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

By default, a Word document is written in a single _ _ _ _ _ _ _ _ _ _ _ _ _ _ .

Pressing Shift + Enter creates a _ _ _ _ _ _ _ _ _ _ _ _ _ _ instead of a new paragraph.

III. True or False
Read each statement carefully. Write ‘T’ for True and ‘F’ for False.

Format Painter can only be used once after clicking it.

The Shadow Effect makes text look flat, not 3-D.

Cutting text removes it from its original location.

The Find feature allows you to replace a word with another word automatically.

Headers and Footers help save time and reduce errors.

You can only insert columns in a document that is in Landscape orientation.

A Page Break is used to align text on the page.

Page margins are typically hidden and cannot be customized.

IV. Short Answer Questions
Answer the following questions in one or two sentences.

What is the main purpose of “Text Formatting” in Word?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What is the difference between “Copy” and “Cut” commands?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Why would you use a “Column Break” instead of just letting text flow naturally?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

What is “Indentation” used for in a document?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

V. Identifying and Differentiate Concepts
Differentiate between “Page Break” and “Line Break”.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________
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____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

Explain the main difference between “Portrait” and “Landscape” page orientations.

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

VI. Application-Based Questions
Your teacher asked you to prepare a class newsletter. You want the articles to be arranged in two 
columns, and you need to put the school’s name at the very top of every page. Which two features of 
Word 2016 would you use for these tasks?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

You typed “My favorite subject is Math. I love H2O!” in your document. You realize “H2O” needs to be 
corrected to show the ‘2’ properly as a chemical formula. What steps would you follow using the correct 
Word feature?

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________

____________________________________________________________________________________________________________
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Answer key
Prepared by: learnloophq@gmail.com

Chapter: 03. Advance Features Of Word 2016

Word 2016 Advanced Features - Practice Exam Answer Key

I. Multiple Choice Questions (MCQs)

c) Home

b) Places it slightly above the baseline.

d) Ctrl + Z

c) Landscape

c) Page Margin

II. Fill in the Blanks

double-click

Subscript

Shading

red

Ctrl + H

Header

column

line break

III. True or False

F (False - it can be used multiple times if double-clicked)

F (False - it makes text look 3-D)

T (True)

F (False - Find locates, Replace substitutes.)

T (True)

F (False - columns can be inserted regardless of orientation, though often used with Portrait)

F (False - Page Break shifts text to the next page)

F (False - they are visible and highly customizable)

IV. Short Answer Questions

The main purpose of “Text Formatting” is to change the appearance of text in a document to make it look 
more attractive and easier to read.

“Copy” creates a duplicate of selected text, leaving the original in place, while “Cut” removes the selected 
text from its original location entirely. Both allow the text to be “Pasted” elsewhere.
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You would use a “Column Break” to force text to immediately jump to the next column, even if the current 
column is not completely filled, providing precise control over text flow in a multi-column layout.

“Indentation” is used to move a paragraph or a single line of a paragraph inwards from either the left or 
the right margin, helping to visually structure and organize content.

V. Identifying and Differentiate Concepts

A “Page Break” is used to force text to move to a completely new page, regardless of how much space is 
left on the current page. A “Line Break” creates a new line within the same paragraph, moving the cursor 
to the next line without starting a new paragraph.

“Portrait” orientation displays the page vertically, meaning it is taller than it is wide, which is the standard 
default for most documents. “Landscape” orientation displays the page horizontally, meaning it is wider 
than it is tall, and is typically used for content like wide tables or large images.

VI. Application-Based Questions

To arrange the articles in two columns, you would use the Columns feature (found under the Layout tab). 
To put the school’s name at the top of every page, you would use the Header feature (found under the 
Insert tab).

You would use the Subscript feature. First, you would select just the number ‘2’ in “H2O”. Then, you would 
go to the Home tab and click on the Subscript button (X₂) in the Font group.
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